スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

glibc ライブラリにバッファオーバーフローの脆弱性

JPCERTから
glibc ライブラリにバッファオーバーフローの脆弱性がでました。

glibc2.2から1.7が、問題のバージョン。

修正済みバージョンは
CentOS 5 (glibc-2.5-123.el5_11.1)
CentOS 6 (glibc-2.12-1.149.el6_6.5)
CentOS 7 (glibc-2.17-55.el7_0.5)


アップデートほうほう

まず現在の使用バージョンを調べる
# rpm -q glibc
glibc-2.5-24.el5_2.2

yumでアップデート
# yum update glibc

アップデート確認
# rpm -q glibc
glibc-2.5-123.el5_11.1

コメント

非公開コメント
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。